Home > Not Working > Sub Not Working

Sub Not Working

Contents

Vectork39 13. If so, it's probably not worth the $$ to get it fixed.Click to expand... I am not sure how to check or change the gain? Will it still produce bass or it wouldn't work at all?. check over here

Bass Boost being used only helped to ensure the signal was being induced with distortion and possibly clipped. What was the movie playing in Sherlock (The Final Problem)? This could be fro a wiring issue inside the enclosure, a break in the wiring itself, or a broken tinsel lead on the sub. By Unregistered in forum Wiring, Electrical and Installation Help Replies: 5 Last Post: 03-06-2002, 04:56 PM User Tag List Bookmarks Bookmarks Facebook Twitter Digg del.icio.us Google StumbleUpon Posting Permissions You may

Sub Not Working Amp Has Power

Digital Hi-End Projectors - $3,000+ USD MSRP Rear Projection Units OLED Technology and Flat Panels General OLED Technology Great Found Deals! Hot Network Questions How to view and edit PowerPoint presentations that can't be viewed correctly in Impress A tale of two sources: Is TLS *defense* against Man-in-the-Middle, or not? anyways this morning when i got up, turned on my car, amp powers up as normal, how ever, there is no power going to the sub.

Not the answer you're looking for? Anmelden Transkript Statistik Übersetzen 193.900 Aufrufe 303 Dieses Video gefällt dir? Then I went to the kitchen to drink some water and when I was back there was no image on the screen and the sound of the computer was changed. Subwoofer Wont Work Amp Is On Bitte versuche es später erneut.

To get started adding a new Sonos product to an existing system, follow the steps below: If you’ve linked your Sonos... My Amp Has Power But No Sound To Sub You have posted to a forum that requires a moderator to approve posts before they are publicly available. Du kannst diese Einstellung unten ändern.

Main System: PSB X2T, PSB XC, PSB XB, Cambridge Audio Azur 751R, Rythmik FV15HP, PSB S500 braveheart123 is offline Quote post #10 of 14 Old 09-30-2013, 11:56 AM braveheart123 AVS

I dont know why I cant get it to work now. How To Tell If Your Sub Is Blown cheers Register To Reply 10-29-2004 #6 JimJ Tangled Up in Blue Join Date Jun 2004 Location Hillsborough, NC Posts 31,705 Post Thanks / Like Thanks (Given) 2 Thanks (Received) 32 Likes You do have the RCA's plugged into the Channel 1 and 2 inputs, correct? If the front speakers that are daisy chained through the subwoofer work, it indicates that the wiring from the AVR is likely correct.

  • Run another pair of speaker wires from Left and Right output binding posts on the sub to the Left and Right speakers.   I have done this already, set the AVR
  • Sounds like it's to much trouble to buy a bash plate amp to get it working etc.
  • I tested my amp for any AC voltage, and none was detected.
  • You have posted to a forum that requires a moderator to approve posts before they are publicly available.
  • Another thing you might try is smelling the interior of the amp through the vents. 9 times out of 10 if it smells like burnt electrical, something inside has failed.
  • Thanks! –Steve Jul 3 '13 at 0:49 1 @Steve, you should post the answer and self-accept it, instead of leaving the question here as if it were unanswered. –Jukka K.
  • My players went from 100% murderous cretins to 100% nonviolent diplomats; how can I achieve a middle ground?
  • Distortion was guaranteed to have been greater if you used a bass boost, no doubt on that whatsoever.
  • I'm thinking that at this point, you are beginning to think/realize that something is going to need replacing.
  • That routes high frequencies to the speakers through Left/Right binding posts and low frequencies to the driver inside the passive subwoofer.

My Amp Has Power But No Sound To Sub

The power wire feeding the amplifier should be independently fused near the battery. http://www.tomsguide.com/answers/id-1634955/subwoofer-working.html Schließen Weitere Informationen View this message in English Du siehst YouTube auf Deutsch. Sub Not Working Amp Has Power It can be used to get an idea, but you really want to use the QEV spec. Subwoofer Not Working Home Theater Plasma Flat Panel Displays Plasma Flat Panel Great Found Deals!

If you ran a separate wire for the ground use that. http://hcsprogramming.com/not-working/wifi-not-working.php This is all in a 1998 Toyota Camry. Register To Reply 10-27-2004 #2 Sleeklsc CarAudio.com Veteran Join Date Jan 2004 Location il Posts 6,914 Post Thanks / Like Thanks (Given) 77 Thanks (Received) 141 Likes (Given) 431 Likes (Received) Randomly shutting down [NetworkProfile] Intermittent... Subs Wont Play But Amp Is On

Bass Boosts tend to be dirty, even if you can't hear it. Myjaja 22. You had said before that the HU's preamps were producing .2-.6VAC, so the amp IS getting fed an input signal. this content Professional Products - General Digital Paper Catalyst Software Large Sensor Cameras Large Sensor Cameras - Announcements F5 & F55 F65 F3 FS700 FS100 FS7 XDCAM XDCAM - Adobe XDCAM - Announcements

SoCal626, Feb 26, 2013 #4 j_garcia Audioholic Jedi Joined: Jul 11, 2005 Messages: 26,321 Likes Received: 5,669 Your amp is not dead or you would get no sound at all. Amp Not Getting Power Usually there is a protection light on the amplifier that is going to go on and put the amp into protection mode if there is something wrong with it. Now on...

you are dealing with a complete noob to sound systems just fyi.

A High EBP is better suited for Ported, while a lower EBP is better suited for sealed. 40-60EBP can often be used effectively in either. I can't imagine pulling a fuse to the audio circuit would have anything to do with the amp, seeing as its independently fused at the battery. What does the “‑to” ending mean in most English words that end in “‑to”? Car Subwoofer Not Working AVSForum.com is not sponsored by or in any way affiliated with AV Science Inc.

Alpine3612 -x3- 12. All this is with the meter set to AC. 07-17-2014, 11:06 AM #16 Basementgeek Moderator Offline Join Date: Feb 2005 Location: Ohio, USA Posts: 14,375 OS: XP My System: http://mdcarter.smugmug.com/gallery/2424008_RKGvb#127077317_Pufg7 TLS Guy, Feb 26, 2013 #3 SoCal626 Audioholic Intern Joined: Aug 18, 2010 Messages: 36 Likes Received: 2 Location: Southern California TLS Guy said: ↑ Well with that have a peek at these guys Been using this setup perfectly for the past two years.

Posted by Weigel21 on Fri, Aug 23 2013 3:57 AM HU has 2V preamp outputs, in which you would get 2V on it at max volume level of the HU (as Is there a way to know for certain my sub is dead? So sorry if this is a noob question, but I am stumped! Our Sponsors Similar Threads Punch 60-Only One Channel Working Posted By telecomtech Mar 14, 2003 Messages: 0, Views: 1645 Vintage Pioneer SX-1280 receiver not working Posted By rlaakso Jun 11, 2003

I was playing around with putting some LED ambient lighting in my car and I accidentally pulled the audio fuse Page 1 of 2 1 2 > Thread Tools Search A valid email address is required. Date Updated: 12/15/2016 < Previous 1 2Page 2 of 4 3Page 3 of 4 4Page 4 of 4 Next > Can't find the answer you're looking for? Plus about 10+ more..

Today 06:26 AM by cel4145 4 4 Attachment(s) For Sale JVC DLAX750 & PKEM2G 3D Emitter Today 06:25 AM by vter83 10 75 Attachment(s) Correct furring channel...? If I put the same code in a jsfiddle it works fine: Does anyone know what might be going on? Because of that we have a lot of people coming in with problems and they want to see why their subwoofer is not playing. If your fuse is not blown, the next thing you are going to do is check the amplifier itself.

He said the the dedicated fuse should be an ATO fuse probably 30 amp. I've installed everything from navigation systems to full car stereo systems, remote starters, alarms, and beyond. Run another pair of speaker wires from Left and Right output binding posts on the sub to the Left and Right speakers. Wird geladen...