Home > Problems With > Problems With Geforce 5600

Problems With Geforce 5600

The only other thing I can think of is that its trying to find a monitor on the DVI connector of the card, instead of the (S)VGA connector (which I will The time now is 04:15 AM. All Rights Reserved Theme designed by Audentio Design. I thank for all your help and input. Source

I find this hard to believe as I am under the impression that ubuntu/linux works with everything. However, when I logged in, my monitor showed me a message saying that screen resolution was out of range. Done nvidia-settings is already the newest version. I don't think it is Nvidia problem.

I don't think it is Nvidia problem. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Thanks for your help in advance....http://southwest.cor...l/200015138.gifAlex ChristoffN562ZBaltimore, MD 0 PowerSpec G426 PC running Windows 10 Pro 64-bit OS, Intel Core i7-6700K processor @4.0GHz, NVIDIA GeForce GTX 1080 8GB GDDR5 VR Ready,

Tech Support Guy is completely free -- paid for by advertisers and donations. Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Privacy Policy GIDForums > Computer Forums > Computer Hardware Forum GeForce FX 5600 exists: 1 Direct3D acceleration: enabled AGP texture accel. This did not fix the game.

Click here to join today! Reinstall NVidia-drivers 08-27-2003,08:10 PM #3 clunis_immensus View Profile View Forum Posts Private Message Intern Contributor Join Date Jul 2001 Location Chennai, TN, India Posts 51 Re: Problem with MSI GeForce FX5600 I have a pair of 3D Glasses that I've been experimenting with the way you use then is you plug the monitor into the unit for the glasses and then the http://www.tomshardware.com/forum/79377-33-geforce-5600-problems Reason: Code error, bit of post formatting Adv Reply April 2nd, 2009 #4 abyssius View Profile View Forum Posts Private Message Visit Homepage Gee!

Thank you. thanks, Maniam 08-28-2003,05:32 AM #4 Deiussum View Profile View Forum Posts Private Message Visit Homepage Senior Member OpenGL Pro Join Date Oct 2000 Location Fargo, ND Posts 1,755 Re: Problem with gman_gg gman_gg, Aug 20, 2003 #6 Sponsor This thread has been Locked and is not open to further replies. For instance, are you trying to get an accumulation buffer?

Yes, my password is: Forgot your password? In all the games I've tried after installing my GeForce, the screen goes black - it turns itself off! Powered by vBulletin Version 4.2.3 Copyright © 2017 vBulletin Solutions, Inc. Try enumerating through the PIXELFORMATDESCRIPTORS instead of just letting ChoosePixelFormat find one for you. (Use DescribePixelFormat with 1, 2, 3, etc.

Doesnt seem connected to any specific application.Somone suggested turning AGP Fast Write off, but this had no effect on the above problem.Any help would be much appreciated... http://hcsprogramming.com/problems-with/problems-with-nvidia-geforce-7300-le-and-vista.php Code: sudo apt-get install nvidia-settings Adv Reply April 2nd, 2009 #3 cchaos View Profile View Forum Posts Private Message Visit Homepage 5 Cups of Ubuntu Join Date Apr 2009 Location Thanks... #2 25-Nov-2003, 07:51 pcxgamer Senior Member Join Date: Sep 2002 Location: USA Posts: 1,171 Try these drivers there the newest drivers from nvidia.com Drivers __________________If builders built This problem has been confusing me greatly.

Inventor, Performer, Optimizer) Suggestions for the next release of OpenGL « Previous Thread | Next Thread » Posting Permissions You may not post new threads You may not post replies You vBulletin 2000 - 2017, Jelsoft Enterprises Ltd. Well, I believe that can be done by using a graphics card I know that works under ubuntu: Nvidia GeForce 2MX (which displays sensible resolutions under ubuntu: the only reason why http://hcsprogramming.com/problems-with/problems-with-nvidia-geforce-8500gt.php I don't think there is any commercial level hardware that supports an accumulation buffer in hardware, yet.

Predator. Hi there I have now solved my problem (with thanks to some people at the IRC chat rooms mentioned, and a little play by myself) The monitor Im using is an Please re-enable javascript to access full functionality.

it may be worth a look in your bios to see if your MB has a similar setting.

Ive just tried the above command for terminal. But when I get the extension proc-addresses, they're all NULL. Useful Searches Recent Posts Menu Forums Forums Quick Links Search Forums Recent Posts Menu Log in Sign up AnandTech Forums: Technology, Hardware, Software, and Deals Forums > Hardware and Technology > Since theres no fix for it Ive uninstalled it and put back the geforce 5600 fx (the card I want working), updated the driver: and its the same driver I was

thanks, nags #1 nags, Jul 17, 2005 nags Member Joined: Feb 25, 2004 Messages: 128 Likes Received: 0 Well, I installed the Omega drivers and that seems to have fixed Ex. Thanks for your info So would it be a case of finding out the monitor settings? http://hcsprogramming.com/problems-with/problems-with-geforce-5200-and-sony-wega.php What's New?

Do I need to remove and re-install the 45.23 drivers? Ask a new question Read More Graphics Cards Geforce Graphics Related Resources Geforce FX 5600 XT and DirectX9.0b - Problems when running.. Jimi Hendrix Adv Reply April 2nd, 2009 #5 cchaos View Profile View Forum Posts Private Message Visit Homepage 5 Cups of Ubuntu Join Date Apr 2009 Location Uk Beans 42 Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time.

You must register before you can post. Everything seemed to go well during the installation, however FS2002, FS9 and AOL crash on loading, neither of those programs getting past the initial start-up pages. Raven raven 006, Jul 31, 2003 #1 Sponsor McTimson Joined: Aug 15, 2002 Messages: 5,577 Was this the original video card you had on your system, or was there Join our site today to ask your question.

Tango Icons Tango Desktop Project. Yes, my password is: Forgot your password? The Industry's Foundation for High Performance Graphics from games to virtual reality, mobile phones to supercomputers Home Documentation About OpenGL 4.5 OpenGL Shading Language About OpenGL Extensions OpenGL Registry Spec Feedback Done Building dependency tree Reading state information...

What type of monitor do you have? Then Nvidia released new drivers for it so I updated. Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Khronos Forums OpenGL: Getting Started Advanced Search Forum OpenGL Developers Forum OpenGL coding: beginners The fan seems to be running fine, but is there other way to diagnose it?

Page 1 of 3 1 23 > « Previous Thread | Next Thread » Thread Tools Show Printable Version Email this Page Search this Thread Advanced Search Rate This Thread Excellent In your window, it still look for GF MX card, not FX card 0 Back to top Help AVSIM continue to serve you!Please donate today! #2 N562Z N562Z Member - 1,000+ Click here for more information and to see all donations year to date. old MBs and new video cards dont play well sometimes.

Any ideas?