Home > Problems With > Problems With GeForce2 Mx400

Problems With GeForce2 Mx400

Use the advanced search feature. I have followed many tutorials on how to configure the xorg.conf file successfully, adding various lines to load modules etc. Does it sit properly in the AGP slot? Seems like sth going on with it... http://hcsprogramming.com/problems-with/problems-with-geforce2-fps.php

or read our Welcome Guide to learn how to use this site. Doese anyone know if mx400's usually have this problem? I know a guy that won't change his 12.41 for nothing in this world. :-beerchug Cheers, my friend. 0 Back to top Help AVSIM continue to serve you!Please donate today! #2 Normally you dont have to edit stuff, the nvidia drivers worked for me perfectly with no configuration at all. https://ubuntuforums.org/showthread.php?t=1185600

I reinstalled my OSs (Win 98 and W2000), and when I install the card drivers that came in the CD and restart the OS Windows doesn't starts. why wont it work?please tell me why*note: windows xp home edition, 256mb ram, 10gb hdd,'98 mobo Share Flag This conversation is currently closed to new comments. 35 total posts (Page 1 Choose your O/S note these are legacy drivers so you'll only get em for XP or below, then download your drivers and run the installation program. 0Votes Share Flag Collapse - Next try to install the restricted drivers Could be a hardware problem too.

  1. inquiring minds want to know..... 0Votes Share Flag Collapse - i tried both by zack247 · 7 years ago In reply to Got a thumb but the ques ...
  2. Ask a question and give support.
  3. I have my latest mobo BIOS and the last graphic card BIOS!!!!
  4. vBulletin 2000 - 2017, Jelsoft Enterprises Ltd.
  5. Please HELP...
  6. Thanks for the advice!
  7. If you accept cookies from this site, you will only be shown this dialog once!You can press escape or click on the X to close this box.
  8. Adv Reply January 25th, 2010 #9 Temjin View Profile View Forum Posts Private Message Lost Debian User Join Date Jun 2007 Beans 12,493 Re: Nvidia Geforce2 MX400 -limited resolution Code:
  9. Before the restrict driver was installed, the max resolution were 800*640, but after installing the restrict driver, max resolution were dropped down to 640*480!
  10. Crashing started when I got this video card, but since then I've tried my old one and it crashes sometimes too.

Register a free account to unlock additional features at BleepingComputer.com Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. I've tried from a fresh install to enable the restricted drivers, without editing any config files and still the same problems. What card was your old one? Login now.

All Rights Reserved. Stay logged in Sign up now! Site Changelog Community Forum Software by IP.Board Sign In Use Facebook Use Twitter Need an account? http://www.techrepublic.com/forums/discussions/nvidia-geforce2-mx-mx-400-agp-card-problems-why/ Please re-enable javascript to access full functionality.

I have a MSI GF2MX in my second machine, I tried installing several different versions of detonator drivers, but in the end I just used the drivers that were on the Please select an operating system. If that's causing the problem, it may be a little harder to get to since the HS and fan for my SlotA Athlon partially eclipse the HS on the northbridge. (I Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India TechRepublic Search GO CXO Cloud Big Data Security Innovation More Software Data Centers Networking Startups Tech & Work

Any other ideas? #3 PolymerTim, May 9, 2002 PolymerTim Senior member Joined: Apr 29, 2002 Messages: 383 Likes Received: 0 I knew I needed another case fan, and the one I seem to be having a similar problem . Ive been surfing the web and I found PCs with a Geforce2MX card and a 440BX chipset in the mobo without any problem ...!!! Did u uninstall properly all former video drivers?

It should tell you where Windows is failing. Check This Out Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site. Please re-enable javascript to access full functionality. Look at the file.

Next try to install the restricted drivers Could be a hardware problem too. Last edited by wmasouthbay; January 25th, 2010 at 10:21 PM. Register now! Source BTW, the MX 400 needs no active cooling to work properly don't bother with extra vid card fans etc... #5 dbal, May 9, 2002 (You must log in or sign

how I can resolve this problem (see picture below) without change the videocard? Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. ERROR: Unable to write to directory '/etc/X11'.

Any suggestions - I can't view the screen to do anything sensible with the system.

Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. No, create an account now. I still had the previous drivers in and installed the new one without removing the old drivers. At the C:\ prompt type Attrib -h -s bootlog.txt.

All rights reserved. Make sure u use the 96 or 71(i think this is the one for this old card) series drivers, not the latest ones (180). by CG IT · 7 years ago In reply to The drivers are available ... have a peek here Yes, my password is: Forgot your password?

In the product type choose legacy drivers. I have a mobo from Soyo with the 440BX chipset and an Intel PII 350 Mhz. I have noticed others talking about geforce2 gts cards getting pretty hot. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License.

I dont' remember if you can uninstall and install drivers in safe mode though... I don't know. Back to search. Also before u install the drivers try to remove the previous ones.

I'm pretty sure this is a heat problem from my video card. OH Smegs way or NVidia web site way? You'll have a little reading to do to get the drivers uninstalled and installed properly, but the results are worth it!Good luck,Steve Dra 0 Regards, Steve Dra Review my paints on why?

Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? I have installed ubuntu 9.10. It's not a hardware problem, it is Ubuntu's problem. Privacy Policy | Cookies | Ad Choice | Terms of Use | Mobile User Agreement A ZDNet site | Visit other CBS Interactive sites: Select SiteCBS CaresCBS FilmsCBS RadioCBS.comCBS InteractiveCBSNews.comCBSSports.comChowhoundClickerCNETCollege NetworkGameSpotLast.fmMaxPrepsMetacritic.comMoneywatchmySimonRadio.comSearch.comShopper.comShowtimeTech

Open the Device Manager right click on the Display Adapter and left click on Update Driver. just a black screen. mattsmith0926 // January 9, 2017 9:56pm PST Software Forums Software · 43,599 discussions Open Source · 249 discussions Web Development · 11,548 discussions Browser · 1,206 discussions Mobile Apps · 50