Home > Problems With > Problems With My X1800XT :( :( :(

Problems With My X1800XT :( :( :(

If you did then try Vista Cat 7.7 from guru3d.com, this has helped some users. Back to top #2 CharlesL Posted 13 December 2011 - 05:39 PM CharlesL InsanelyMac Protégé Members 10 posts *bump* Back to top #3 CharlesL Posted 13 December 2011 - 09:37 PM It was working fine hours ago on XP. Windows 7 wasn't an option so I assumed Vista would be the best bet. have a peek at this web-site

I had the little yellow icon in my device manager too. It's not so much a common problem with my driver version as I have found people complaining of similar problems with all different driver versions (while using this card with Vista). Not really enough wattage to begin with and probably only produced about 300w when it was new. PC Custom Builds and Overclocking Old ATI Mobility Radeon x1800, adjust voltageI have xps m2010, it uses notebook graphic mobility radeon x1800.

Click ok. i just dont think that this will work. My ATI catalyst control centre is telling me right now that my graphics card is running at 95 degrees centigrade, and I'm only browsing the internet! Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users.

  1. Now my PC is detecting my Graphics Card and everything seems to be working fine.
  2. Login now.
  3. The time now is 06:08 AM. -- Techist -- Mobile Contact Us - Techist - Tech Forums - Archive - Community Rules - Terms of Service - Privacy - Top Powered
  4. No, create an account now.

My System Specs System Manufacturer/Model Number self built OS 7600.20510 x86 CPU P4 550 3.4 GHz HT running at 3.5 GHz Motherboard MSI PM8M3-V (MS-7211 v1.x) Micro-ATX mainboard Memory OCZ 2 Heres the link: http://support.asus.com/download/dow...Language=en-us My System Specs OS Windows 7 Ultimate 64 ricksname View Public Profile Find More Posts by ricksname 26 Nov 2009 #8 torrentg 7600.20510 x86 5,841 posts I took your advice, and ordered a Corsair 650 (It was only marginally more expensive than the 550), and also a small gpu fan. Jan 22, 2006 problem with ati radeon 9250 pci Feb 10, 2006 Problem with: ATI Radeon X550 card Sep 25, 2005 Add New Comment You need to be a member to

Could this be a problem with an overheating chipset? there has to be a fix for this...well i hosed the system trying to update to 10.5.8... Just ask on the forums! Thanks very much Emosun and Dai for all your help!

Join the community here, it only takes a minute. Apologies if similar issues have been covered in the past. Kind of feel like I wasted my money since I can't even play this game. You may also...

This also occurs while playing all latest games like Battlefield 2 and COD2, titles that i used to play ok on low settings with a 9800XT.My Spec Is:AMD 64 X2 3800+ http://www.techist.com/forums/f77/ati-radeon-x1800-problems-213421/ Graphic Cards Acer Aspire x1800 - need help locating and reconnecting RAM.Hi, I've run into trouble with my desktop computer (Acer Aspire x1800), and have identified the likely issue as being great. Curse Help Register Sign In Minecraft Forums Twitter Facebook Youtube Advanced Search News Forum Servers Wiki Premium Curse App Mods on Curse Rules Chat Desktop View Home Minecraft Forum Archive Legacy

My System Specs OS Windows 7 Ultimate 64 . http://hcsprogramming.com/problems-with/problems-with-dxdiag.php It only glitches out when I am playing a game like World of Warcraft. i couldnt make heads or tails of the tutorial to get x1800xt working, so i tried giving natit a shot, and it worked from the get go. From time to time it does recover from the error and I can continue what I was doing until it decides to glitch out a couple minutes later.

Something simple... I removed the fan and fixed it. Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users. Source What antivirus software should I use...

On startup..after POST is initiated and the text is displayed on-screen with system details, the color is all disoriented and the font size is bigger than usual. Every time I install the catalyst drivers, windows shows me the ?new hardware fond? USB boot or not?

wish they would add this sort of information in the bloody tutorial.

Use custom mode to install. My System Specs System Manufacturer/Model Number self built OS 7600.20510 x86 CPU P4 550 3.4 GHz HT running at 3.5 GHz Motherboard MSI PM8M3-V (MS-7211 v1.x) Micro-ATX mainboard Memory OCZ 2 Home Forums Search Forums Recent Posts Your name or email address: Password: Forgot your password? Fired up the computer and the graphics card is now idling at around 55degrees, and goes up to the mid 70s under strain.

You will receive either a More on PY.22009.006 New Genuine Acer Aspir Price: $69.88 ATI - ATi Radeon x1800 x1900 CF Cro ATi Radeon x1800 x1900 CF CrossFire Cable 6110023000G 68P-M Is there some method of formatting necessary that I have missed? I have updated drivers, but it is in the "Legacy" category so there haven't been new drivers for awhile. have a peek here and i keep on reading forum threads stating to rename the kexts over (yes i actually searched before i posted) but how am i supposed to access the kexts files and

now, i want to have snow leopard installed but after running ##### and pressing f5 to run the snow leopard install, i get a blank screen not a "no signal" screen. Rollback Post to Revision RollBack #2 Mar 5, 2011 okal okal View User Profile View Posts Send Message Curse Premium Glowstone Miner Location: UK Join Date: 12/10/2010 Posts: 3,497 Member Details PROBLEMS WITH X1800xt 512mb Jan 17, 2006 Problem with my ATI Radeon x1800xt Feb 26, 2006 X1800XT 512mb Problems... :( Jan 22, 2006 X1800XT 512mb Suspected Driver Problems Jan 22, 2006 Could that be related to the issue?

Thanks a lot for the help, torrentg! You may also... Login _ Social Sharing Find TechSpot on... Resulting in glitchy graphics and automatic system reboots and system hangs.

And don't forget to use Bleech :thumbsup: wizboy11 pretty much nailed how to nuke existing drivers and rebuild the the cyber Hiroshima. (That was not meant to be an offensive comment, I restarted to safe mode, used driver cleaner and erase all ATI files on my machine. It is related. The X1900XTX requires 30A.

The system returned: (22) Invalid argument The remote host or network may be down. New Posts How big is your TV? In my opinion I was just going to buy two identical NVIDIA graphics card to run in Sli. Feb 8, 2006 #4 Vinnythel33tzor TS Rookie Topic Starter Ya what i did was when i got it i started over, put the card in and the ram and stuff and

Thanks David Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 12-14-2009, 10:29 PM #2 emosun Moderator Hardware Team Join Date: Oct 2006 Location: usa Posts: 12,665 OS: windows domestics to European Saloons. » More about our Automotive Communities iRV2 RV Forum Airstream Trailer Forum Forest River Forums Fiberglass RV Forums Wander The West Jayco RV Forum Luxury Coach Forum