Home > Problems With > Problems With PowerColor Radeon 9700 Pro.

Problems With PowerColor Radeon 9700 Pro.

Have you tried with Catalyst 2.5? __________________ EPoX 8K5A2+ (171/171)Water Cooled; 2100 [emailprotected](xp2735equi); Sapphire Red PCB 9700np (351/351); Upgraded Core and RAM cooling; Audigy 2; 768 meg Crucial PC2700; Onboard LAN; Now, in the BIOS, the AGP-Speed is set to 8X. If not, increase the AGP setting up to 1X.. Realtek 8139 10/100 Nic. have a peek at this web-site

You may have to register before you can post: click the register link above to proceed. Re-installing them, twice. And yea your BIOS wont give you an option for 8X if your motherboard doesn't support it. Similar Topics RADEON 9700 PRO AGP Problems Dec 27, 2004 Ati Radeon 9700 pro problems Aug 28, 2004 Radeon 9700 pro problems reoccuring Jan 2, 2005 Radeon 9700 and 9800 PRO http://www.techspot.com/community/topics/problems-with-powercolor-radeon-9700-pro.6063/

the 5" LCD mounted in the top of the case looks good running Task Manager and Health monitors. works? Try 2X.

  • Also, waht do I have to adjust to underclock it...voltage? ~ see im new to this :-( This is my main concern and I think my last bug I have to
  • Cooling Vapor Phase Change Cooling Builder/Customer Relations Official Manufacturer Information & Support Lian Li Product Support DIMASTECH Product Support K|ngp|n Cooling Product Support Corsair Product Support Forums Corsair Website Thermaltake G.Skill
  • Thread Tools Display Modes Dec 9, 2002, 08:16 AM #1 Advertisement (Guests Only) Login or Register to remove this ad [Player] Newbie Join Date: Nov 2002 Location: DK Posts:
  • Useful Searches Recent Posts Menu Forums Forums Quick Links Search Forums Recent Posts Menu Log in Sign up AnandTech Forums: Technology, Hardware, Software, and Deals Forums > Hardware and Technology >
  • AOC Spectrum 7Glr,7GlrA on Radeon 9700 PRO - So the SMARGART function is somehow disabled at the Primary display adapter, and enabled on the secondary?
  • Copyright 1998-2011 Rage3D.com Links monetized by VigLink Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center
  • Running P4 3.06 on an Intel PESVMB, and Win XP Pro.
  • Jun 25, 2003 #6 (You must log in or sign up to reply here.) Show Ignored Content Topic Status: Not open for further replies.

I'll try it out, see if it helps. =) Jun 25, 2003 #3 elevate TS Rookie Topic Starter I have noticed, when I type SMARTGART in the run menu, and So far its working. Perhaps I got lucky on PCI slot selection/placement.Lian-Li PC65 Vintage Bronze Edition w/WindowGigabyte GA-8PE800 UltraIntel P4b 2.26 512 (Water Cooled)1024mb Samsung CAS2.5 PC3200 DDR400 (512 x 2)Radeon 9700pro Primary (Water Cooled)PowerColor All Rights Reserved Tom's Hardware Guide ™ Ad choices Home Forums Search Forums Recent Posts Your name or email address: Password: Forgot your password?

I check it in the system hardware and benchmarks and it reads as being a "9700 PRO". How are video cards rated? Yes, my password is: Forgot your password? NorthShoreRob Member Joined: Mar 8, 2003 Messages: 29 Likes Received: 0 I'm a newbie here and I apologize for the long post.

Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases Server aborting it seems that the AGP capabilities of your chipset did not initialize for some reason. a better solution would be to fix the non working AGP support for the mainboard chipset. Have not tried it but I would consider the Powercolor 9000 PCI, should be better than the 7500.

Advice, please Video Cards and Graphics Jun 30, 2004 Leadtek GF4 Ti4600 Vs. https://forums.anandtech.com/threads/powercolor-ati-9700-non-pro-problems.1019278/ The main problem is, that I went in to my BIOS a day or two ago, but I swear I never touched anything, and when I booted up again, the AGP-Settings Find More Posts by klyde_snot klyde_snot's System Specs Jan 16, 2003, 11:33 AM #2 killrtech99 Radeon R300 Join Date: Jan 2003 Location: Phoenix, AZ USA Posts: 127 Does that Powercolor Radeon 9700(non pro) Video Cards and Graphics May 27, 2003 Debating whether to return my ATI Radeon 9500 Pro for PowerColor 9700 NON-Pro - Suggestions Please Video Cards and Graphics

It works fine at 4x. http://hcsprogramming.com/problems-with/problems-with-new-ati-radeon-1650-pro.php Right now I'm doing fine with an old Creative ISA AWE64 sound card.- Eric www.InvisibleRobot.com GT 2003-06-20 18:52 9 times out of 10 yes you might be able to get a I can't get it to work. New Posts Summit Ridge (Zen) Benchmarks Latest: StrangerGuy, Jan 20, 2017 at 5:58 AM CPUs and Overclocking GTX 1050 (2GB) vs.

Every once in a while (once a week to twice a week), when I start up a DirectX game, my monitor will flicker twice, then go back to desktop. Would I have problems with a new Creative sound card? RX 460 (4GB), what would you choose if you had to make a choice? Source Try 4X.

I probably won't be getting an Audigy any time soon, and if I do, hopefully, I'll have a new system by then.- Eric www.InvisibleRobot.com Darren Webber 2003-06-29 18:12 Well, I have Discussion in 'Video Cards and Graphics' started by NorthShoreRob, Mar 21, 2003. Join the community here.

Yea, that could be a problem but I'm not really sure.

strange. i have tried it with Direct-X 8.1 and 9.0 no help either. My machine is an: AMD Athlon XP 1800+ Soltek SL-75FRV m. with SP-3 For a day or two ago, I was looking inside my BIOS, just to check it out, because my PC is new, but I never touched anything!

I see all this numbers, example: XXX/XXX and dont really know what they mean....can anyone shed some light? I just installed it all over again, direct-x 9.0 and the catalyst 3.0 drivers and the game, and updated it to V. 1.11 The strange thing is that i had already Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? have a peek here All trademarks used are properties of their respective owners.

At least I've never heard of that happening. I am fairly new to this and just built my first computer and other than my video card doing this I am very happy with its performance; that is why I I have ahd a couple hiccups on reboot where my PCI card boots as primary monitor. is clocked normally??

All Rights Reserved.