Home > Radeon 9800 > Radeon 9800 PRO Crashing In Direct3d

Radeon 9800 PRO Crashing In Direct3d

The demo never even starts up for me. Just thought you'd like to know it's not just you. nVidia GeForce 6800GT AGP: Ok nVidia GeForce 6600GT PCI-E: Ok nVidia GeForce 6600GT PCI-E: (2 graphics cards with activated SLI) Ok nVidia GeForce 6600GT AGP: Ok nVidia GeForce 6600 PCI-E: WORKS How can I get temperature readings of my GPU??? http://hcsprogramming.com/radeon-9800/radeon-9800-pro-keeps-crashing-my-system.php

The computer stays on, but, the graphics are non existant, and therefore I cannot operate the computer, leaving me no option but to turn it off. Norman Koo Jan 01, 2004, 03:42am EST Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Radeon 9800 Pro = Won't run openGL or Direct3D but not when I used the old GeForce4MX card. Turning off all layers but the one your viewing minimizes it.

Somelayer doesn't show (ex. Log file: Battles of Norghan Demo version 1.02 ------------------------------------ MGEngine log Options loaded. - Direct3D Initialization -------------------------------------- No errors... then crash. Note: DirectX/OS Interaction In Windows 2000 with Nvidia chipsets, it seems that you cannot run DualView (2 monitors separate resolutions) and have hardware accelerated Direct3D work on both monitors.

Fonts were setup. First textures loaded (Notificationbox.bmp last loaded) - DirectInput Initialization ----------------------------------- No errors... You may also... Last modified Apr 08, 2006 at12:59PM Angus LilCoder wrote: make sure you got the latest drivers and patchs for the game..

Top MadCatz Gerbil Elite Posts: 522 Joined: Wed Jul 30, 2003 6:35 pm Quote #10 Sat Jul 17, 2004 7:58 pm Your card is not overclocked is it? Back to top waferthinninjaGuest Posted: Sat Oct 29, 2005 6:14 pm Post subject: Crashes for me too I have the same problem - game crashes as soon as I fire it Great overall performance, no other noticable problems. useful reference A classic overheat look. 2.

Back to top DanSellarsGuest Posted: Fri Sep 30, 2005 5:34 pm Post subject: Did you manage to get to tthe bottom of this? I do know this is not the case in Windows XP. [edit] nVidia Nvidia drivers can be found at www.nvidia.com nVidia GeForce 9500: Ok nVidia GeForce 8800GTX: Ok (ForceWare drivers 100.54 atitool simply crashes the computer as soon as I press test or show render etc. 4. That would make sure of the PSU is the problem factor.

  • The cards on this list that say 'ok' may also have this problem.
  • The only way to prove it is to photograph the screen completely.
  • Top Aphasia Grand Gerbil Poohbah Posts: 3658 Joined: Tue Jan 01, 2002 7:00 pm Location: Solna/Sweden Contact: Contact Aphasia Website Quote #9 Sat Jul 17, 2004 6:56 pm Sounds like
  • Seems like it crashes fastest with Quake… however, it’s crashed in UT2004, and in MOHAA after like 5 or 6 minutes… it’s completely unpredictable.
  • If you stumbled and fell down, it doesn't mean yet, that you're going in the wrong direction.

ATI RADEON X800 XL : ok (Driver 6.14.10.6505) ATI RadeOn 7000 : works badly ATI RADEON X800 XT : ok ATI RADEON X850 XT VIVO: OK ATI RADEON X800 Pro VIVO Still not anything in the event log? But as CRS said, try running dxdiag's tests. Back to top jeffGuest Posted: Mon Aug 29, 2005 2:14 am Post subject: new demo 1.01 install problem Hi, I downloaded and tried to install the new 1.01 demo.

Agp is enabled and I have tested it. this contact form Try experimenting with the DX API and see if creating any D3D Surface causes the card to crash, then try it with OpenGL. If i can run some specific command to help you please let me know. Driver: 6.6.2.60_3/5/2004 3DLabs WildCat Realizm 200 - Works but no kind of acceleration - seems to be pure CPU performance.

Current bandwidth usage: 326.30 kbit/s January 20 - 06:24am EST Forums Product Prices Contents •Home •Reviews •Editorials •Columns •Home Theater •Forums •Price Search •Community •HWA Store Latest Topics for windows and direct X. I am using the latest version of DirectX) ATI Rage Pro Turbo AGP 2x: fails ("an error has ocurred", then no graphics) with most recent Microsoft and ATI drivers ATI Rage128Pro have a peek here Please be careful!

I have 2 sticks of 512Mb corsair Value Select in slots 1 and 2. nVidia GeForce 256: Ok nVidia asus TNT2: Ok NVIDIA Vanta 16MB: Ok (Driver Version: 45.23) NVIDIA Vanta LT 8MB: Ok: but, use right drug, picture is distorted (Driver Version: 45.23) Riva TNT2 Try to clean video card.

After that it leaves overheating.

if its one ver below the current then upgrade... I can't make it crash like Layne however. accessed 1,789,497 times Attribution-ShareAlike Privacy policy About World Wind Wiki Disclaimers Forums of BattlesofNorghan.com1.12 version released in October 2016! This problem occured from "nowhere".

Microsoft: Who do you want to execute today? First textures loaded (Notificationbox.bmp last loaded) - DirectInput Initialization ----------------------------------- No errors... Sounds sensible, I have had to have the card repaired by the manufacturer (Tiny, which now is non existant) becuase of some problem, I admit that it was a different one, http://hcsprogramming.com/radeon-9800/radeon-9800-pro-keeps-crashing-durring-video-games.php Description I noticed strange colors on laserdiscs that I tried, Cube Quest and FireFox.

Jason T Jan 16, 2004, 01:42pm EST Reply - Quote - Report Abuse Private Message - Add to Buddy List Edited: Jan 16, 2004, 01:46pm EST >>Re: ATi Radeon 9800 bleh blow Jan 15, 2004, 01:53pm EST Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: Radeon 9800 Pro = Won't run openGL or Direct3D