Home > Radeon 9800 > Radeon 9800 Weird Probs

Radeon 9800 Weird Probs

Nov 28, 2004 Add New Comment You need to be a member to leave a comment. Check this thread to see everything else I have tried http://www.techspot.com/vb/showthread.php?threadid=8390 Jul 20, 2004 #13 Ashurbanipal TS Rookie I'm getting this exact problem on my brand new system. Cancel the wizard. Computer can be on for days straight and it never resurfaces. Source

Not that I carry either in high regard, but can someone post an intelligent or helpful response in this thread? "Da molister" 11-12-2003,09:27 PM #10 Guest Re: problems with Radeon 9800 Reboot 2. Eactly the same issues. -Crash and hang with a sound loop (manual resart) -Crash and Hang eventually returning to desktop with "device was stuck in an infanant loop error message" -Crash float matrix[16], inverse_matrix[16]; glhLoadIdentityf2(matrix); glhTranslatef2(matrix, 0.0, 0.0, 5.0); glhRotateAboutXf2(matrix, angleInRadians); glhScalef2(matrix, 1.0, 1.0, -1.0); glhQuickInvertMatrixf2(matrix, inverse_matrix); glUniformMatrix4fv(uniformLocation1, 1, FALSE, matrix); glUniformMatrix4fv(uniformLocation2, 1, FALSE, inverse_matrix); 08-01-2003,05:11 PM #3 yolt2430 View Profile View http://www.tomshardware.com/forum/137317-33-weird-problems-radeon-9800-128mb

Intel Core i7 2600k | MSI Z77-GD55 | Corsair Vengeance PC3-14900 | Gigabyte GTX 670 | Seasonic X-460 Fanless Reply With Quote 03-06-2004,04:06 AM #2 RootX View Profile View Forum Posts The warranty's gone because (if I remember right) it was a one-month warranty from the idiots I bought the card from. Aug 9, 2004 #25 (You must log in or sign up to reply here.) Show Ignored Content Page 1 of 3 1 2 3 Next > Topic Status: Not open for

  1. http://www.indystar.com/story/opinion/2017/01/13/pulliam-citizen-lobbyist-autism/96355124/ Howdy, Stranger!
  2. Radeon 9800 Pro 128mb Easy fix?
  3. Of course, this is not the rule but u could give it a try and let us know how it went.

When I try and run any games, the screen becomes distorted and I can't see crap. Problems start whenever I try to run 3D content. Reply With Quote 03-06-2004,05:53 AM #3 Radical_53 View Profile View Forum Posts Visit Homepage Xtreme Addict Join Date Dec 2003 Location Germany/Europe Posts 1,134 Tournaments Joined 0 Tournaments Won 0 Well, I have now RMAed my card twice to ATI under their advice and both times i get the card back and its not working.

Please let me know if U have the answer by now yet ,because I cannot play my fav's games like Counter Strike Source etc... also, when you get the garbled text, does it then 'straighten out' and continue to boot normally, or do you have to reboot again? Everything works fine with my old GeForce 4 Ti. Thunda hey i didnt try increasing the AGP voltage yet ..

I got my first BSOD last night, inciating a problem with the ATI driver. Jul 18, 2004 #11 Mictlantecuhtli TS Evangelist Posts: 4,345 +11 Well I'm quite sure you're not going to do this, but I'd test 3D games in another operating system (Linux) My UPS reports ~50% usage while running 3DMark without the clocked XT, so power shouldn't be the problem. Ati Radeon x1600 pro 512mb???

Windows will find your 9800Pro and up will come the install wizard. If you're running @ 10x245, then I suggest u try removing 1 stick of your 512MB mem. My System Mobo: ASUS A7N8X Proc: AMD Athlon XP 2800+ Mem: (2) 512 DIMMs Video: ATI AIW 9800 Pro Sound: Audigy 2 PSU: Antec 430w My Attempted Solutions (all with no Then go to ATI's web site and download the newest drivers which are version 4.12.

Thread Tools Display Modes Oct 13, 2004, 06:21 AM #1 Advertisement (Guests Only) Login or Register to remove this ad shthap3ns Newbie Join Date: Feb 2004 Posts: 1 Some this contact form Sometimes the programs don't even start. Good Luck JLC ChingyJan 14, 2005, 5:02 AM Archived from groups: alt.comp.periphs.videocards.ati (More info?)Buddy I got one suggestion for you is to backup your data and do a clean install regardless For example, if I try to run Windows' built-in OpenGL screen savers, system hangs for 2-3 minutes, than start displaying the flourishin boxes at an intriguing 1 frame per 2-3 secs.

Any 3D content. So I had to remove 1 stick to stabilise my system. I thought it was my monitor heating up but I left the monitor off untill I was sure windows was loaded and switched it on and the Desktop appeared with no have a peek here Its also good to put the 9800 on its own molex connector ..so it gets uninterrupted power..

Now install the new ATI drivers. Hope this helps everyone. "An infinite number of monkeys typing into an infinite number of computers could eventually produce Windows XP....... Reboot.

Frustrating as heck...

And ALL my icons seem to have randomly switched to something completely different. Jul 26, 2004 #17 rookieone TS Rookie Ok, guys.. Im through trying to figure it out so I ordered a DFI Lanparty Ultra B motherboard and when I get setup im going to run some tests and if i get I just bought a new damn mobo and cpu as well hoping it would fix it, becuase I thought my other mobo went bad or something?

I've already tried the below: Formatting the windows drive Installing the most up-to-date motherboard drivers Installing graphics card drivers directly from ATI Installing graphics drivers from the chipset maker ( http://www.gecube.com.tw/ The Industry's Foundation for High Performance Graphics from games to virtual reality, mobile phones to supercomputers Home Documentation About OpenGL 4.5 OpenGL Shading Language About OpenGL Extensions OpenGL Registry Spec Feedback Join the community here, it only takes a minute. http://hcsprogramming.com/radeon-9800/radeon-9800.php I found one on the Gigabyte website but it was released before I bought my motherboard so presumably its the one i already have.

THX in Advance to everyone Aug 9, 2004 #24 Stephen79 TS Rookie Posts: 59 might help you. Problems start >whenever I try to run 3D content. Login now. Its not bad, but you bought a good cpu and your getting half the performance that you paid for.

If anyone knows the answer for how to fix this, please email me @ wocket @ sc .