Home > Raid 0 > Raid BIOS Problem.

Raid BIOS Problem.

Contents

Main Rig - Built Sept 2009 Case: Antex 1200 AKA "BIG MAMA" Mobo: EVGA x58 E760 Classified "Overclocker's Pick" CPU: Intel Core i7 920 Nehalem Cooling: Megahalem rev. News:MSI REWARDS - PARTICIPATE ON MSI FORUMS, GET REWARDS Home Help Search Login Register MSI Global English Forum > MSI GAMING > GAMING Notebooks > Lost RAID configuration after BIOS update If you're knowledgeable enough to play with raid, then you should also know the risks of updating the bios - and how you can brisk a MB or lose settings. In order to avoid the effects of caching, we reboot between runs. have a peek here

I had most everything backed up, so not a huge problem, but would sure like to recover the configuration. You might have more luck doing that from bios rather than from windows. Call the Mod Hotline! N.Z Nate N.Z Nate    Member 17 posts Junior Member Posted January 9, 2014 · Original PosterOP Hi Guys, I've done something a bit silly and I don't mind admitting it......I http://www.tomshardware.com/forum/253465-30-lost-raid-bios-update

Recover Raid 0 After Bios Update

I think you played with fire and got burned.. By Eason85Started 28 minutes ago Posted in Laptops and Pre-Built Systems 0 Watercooling GPU? I'm guessing that this is probably not an issue now. Full Review Samsung Magician 5.0 Reviewed by AlphaC I don't know why Samsung would ever do this, but they made an application that has fewer features just for a more

N and O are two 2-disk volumes - Disk 1 and 4. Disconnect so BIOS does not attempt to read the RAID array as regular drives and possibly ruining the Boot sector. I know its not intuitive to removed your RAIDed drives as well There's also a back up OS install on an SSHD and on a 7200 rpm HD. Testdisk Raid 0 Recovery I provided this as-is but the thread where this was sourced had many with the same success.

There must be some way to fix this, though Like Show 0 Likes(0) Actions 3. Lost Raid 0 After Bios Update takes about 5mins. Since all the Raid settings was put back to IDE I ended up with two disks instead of a Raid set. https://rog.asus.com/forum/showthread.php?52699-Lost-Raid-0-array-after-setting-BIOS-to-default Full Review Samsung Magician 5.0 Reviewed by AlphaC I don't know why Samsung would ever do this, but they made an application that has fewer features just for a more

Forgot your password? Reset Bios Lost Raid 0 Reply With Quote Page 1 of 4 1 2 3 ... Sign In Now Sign in to follow this Followers 4 Go To Topic Listing Storage Devices Recently Browsing 0 members No registered users viewing this page. Re: I Updated BIOS and my RAIDs went offline JEShort01 Mar 7, 2012 8:27 AM (in response to alexdejesus) I have not used either of the following utilities, but thought they

Lost Raid 0 After Bios Update

Even thought I had cured the issue and had a stable system. http://www.overclock.net/t/478557/howto-recover-intel-raid-non-member-disk-error Location: Sorted Photos: http://goo.gl/37zfAe Posted January 9, 2014 Itel raid should have picked it up as I jave had arrays go from x58 to x79 and though different boards so its Recover Raid 0 After Bios Update Like Show 0 Likes(0) Actions 10. Restore Raid After Bios Reset Backup your data, re-create the array and re-install windows on it.

Now all your data on the array should be readable but the system might not boot (it didn't for me). 7. navigate here Gaming chairs have burst onto the... It worked for me when I made the same mistake. it happens. Asus Bios Update Lost Raid

  1. Now re-boot and see if your RAID array has re-appeared.If one of the experts appears, they may have some better advice.Good luck. 1 person found this helpful Like Show 0 Likes(0)
  2. After a couple tries I put my drives back to IDE so I could get some files onto my external, incase I had to wipe the computer.
  3. http://www.overclock.net/t/478557/howto-recover-intel-raid-non-member-disk-error Le Main Rig (17 items) For Sale: 1m SAS Cables (SFF-8087 to SFF-8087) $5 (USD) CPUMotherboardGraphicsRAMi7-6700KAsus Sabertooth Z170 Mark 1Gigabyte GTX 960 WindForce 2X OCG.SKILL Ripjaws
  4. Was GPT originally and I kept them that way.

By setting the controller to RAID the array should be visible and functioning as was the case with all my previous ROG boards. I also have a WD Blue for a backup drive. That's just thiderastic." -txus.palacios "Clouds are silent, cold, and wet. Check This Out Overprovisioning REMOVED The biggest feature removed is...

It cut my raid array and my drives were showing as NON MEMBER. Bios Update With Raid 0 That said, the CPU overhead of RAID0 is minimal on high-performance processors."Even the HD manufacturers limit RAID's advantages to very specific applications and non of them involves gaming:http://westerndigital.com/en/products/raid/http://westerndigital.com/en/products/raid/ ss202slApr 2, 2016, solved Intel Rapid storage failure after bios update (Drive showing as non raid member) Lost multi-boot Option after BIOS Update 990FXA-UD3 Can't find your answer ?

Register a new account Sign in Already have an account?

Create a new array with identical settings as the broken array. I think you played with fire and got burned.. I seriously wish I knew this back in January when it wouldn't boot and I had to reformat and lost about 2 months worth of stuff. quad core madness (14 Intel Raid 0 Recovery If you just disconnect your RAIDed drives and use a thumb drive to upgrade/stabilize your BIOS, then change the settings to your previous settings then reconnect your RAID array.

If I turn raid off in the bios then I can boot to it, but then test disk only sees each drive separately and not as a raid, so it can't measuring the time it takes to get in the game and complete an action on both installs, the times were exactly the same. If you just disconnect your RAIDed drives and use a thumb drive to upgrade/stabilize your BIOS, then change the settings to your previous settings then reconnect your RAID array. this contact form Now that you have recovered windows and done god knows what else, it would be best to start from scratch.

This, we suspect, is the primary reason why so many users doggedly pursue the RAID 0 "holy grail." This inevitably leads to dissapointment by those that notice little or no performance Yes I did change sata to raid. Just something I'm sure has been here but since the changes to the searching of the site I can no longer go back more than 5 pages and I've lost tons Here is a new attempt at fixing this as I just lost and recovered my Intel RAID0 Array without loss of data.

The only option is to attempt to add the disk to the array, but that may attempt to reinitialise the array. Does Windows look at the RAID on startup? Anonymous said: Every few years, I give RAID 0 a shot to see if "anything has changed" and if it is still totally useless on the desktop. I roll with sigs off so I have no idea what you're advertising. This is NOT the signature you are looking for.

nothing has changed, tho some of the links are likley now dead.. Has anyone ever had a problem like this before? Check that both sets of entries for the drives are gone.