Home > Sound Blaster > Quirky Sound Issue - X-Fi Titanium

Quirky Sound Issue - X-Fi Titanium

Contents

Then go to your power management and disable everything in it hmmm, i dont quite understand your dialog.is it sarcasm, flaming, or are you serious?i didnt go to creative because theres Just so you know all the 'extreme' versions of cards Creative made are budget lineups and not representative of the name they carry. After having SB X-Fi Titanium for 3(!) years working just fine, now I am having the very same problem: the sound just disappears randomly. We can only hear the background music, sometimes we can also hear the some ingame voice. Source

Any suggestions before I do a complete overhaul on audio software? EjohrikApr 13, 2012, 3:13 AM I updated BIOS, had no problems for a few hours and then the same happened again. Some tough choices will have to be made if it turns out inferior in gaming to Creative cards.I have never owned an Xonar card, but there is no way I can Now everything's normal -- at least for 2.1 speakers set up.

Sound Blaster X-fi Crackling

Edit:Ok, pleas help me, i have no clue what i have to do now.Status:Fresh install of OpenAL from the BG2:EE folder (steam). Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users. Failing that, try the PAX/Daniel_K drivers and hope they work better. Which is really quite sad because if Creative still made the Titanium HD with 7.1 analog outputs I would buy it in a heartbeat.So now I'm contemplating buying a Xonar DX

Let me explain, my sound works perfectly normal on the internet(youtube) and on skype. one physical and one software.anyways, i dont really know a whole lot about this kind of stuff in computers cause im only 18 butt i have 3 bsod dumps and will Are you a gamer? Sound Blaster Drivers Made no difference.I don't really feel like buying a new soundcard when I recently spent 1200SEK (about 180 dollars.

none !!!Supported effects: !!! Creative Sound Blaster Static Noise Contact: Contact Synchromesh ICQ AOL Re: Creative X-Fi Titanium HD Quote #4 Fri Aug 03, 2012 9:08 am Interesting. Check out my twitch channel. A game's audio samples may have levels, or DC biases, that are unusually high.

Do you think the problem is with the driver or Windows itself? Creative Labs steakfries View Public Profile Find all posts by steakfries (#2) RagDoll_Effect Ancient Guru Videocard: 2x nvidia GTX 560 SLI Processor: Intel i5 2500K 5.3 Ghz Mainboard: ASROCK Note: Changing the default clock speed on a graphics card can have unexpected results. Surface - dedicated to Surface powerful laptop/tablet and discussions around it and its peripherals.

Creative Sound Blaster Static Noise

You can read up on their chipsets and find reviews on Newegg stating similar things.Yeah the Titanium HD heads up that list you posted for the most part. https://forums.beamdog.com/discussion/36252/hardware-creative-x-fi-and-sound-issues With the DX you can only do one output.So quite honestly my initial impression is the DX is inferior on a few fronts, completely excluding the DACs. Sound Blaster X-fi Crackling Thank you very much!!! Sound Blaster Z Crackling Noise Order your copy at SiegeOfDragonspear.com! [Hardware] Creative X-FI and sound issues ultima Member Posts: 23 October 2014 edited November 2015 in Troubleshooting I have gog version and after the intro, only

permalinkembedsaveparentgive gold[–]Seascan 1 point2 points3 points 1 year ago(2 children)Did you end up getting your X-Fi fully functional in Win 10? this contact form Other drivers work just fine. The Sound Blaster X-Fi card was designed to meet PCI bus standards and tolerances and this is the only range of motherboards that operate in this manner. I really can't word it any better so I'm sorry if it seems a bit ambiguous. Nhancer

I know exactly where you're coming from in not wanting to mess with perfection: you have to hear it to believe it. It also requires additional power for some reason, which I found mildly annoying simply because I'm so obsessive about cable management. Holo Lens - dedicated to news and discussions about Windows Holographic and HoloLens. http://hcsprogramming.com/sound-blaster/sound-blaster-live-24-bit-font-sound-hook-up.php So today I found out that my sound is acting very strange.

I agree with other poster that that an external DAC might be better--FYI http://www.jr.com/asus/pe/ASU_XONARESSONE/. Subreddit rules Promoted Subreddits Microsoft Teams - Office 365 Team communication service subreddit. Computer Type: PC/Desktop System Manufacturer/Model Number: Dell 435T OS: Windows 10 Quote « Previous Thread | Next Thread » Forum Windows 10 Forums Drivers and Hardware Sound Issue in Windows

Click the Advanced button.

It's really a superior implementation in every way, shape, and from.Furthermore it appears that the upmixing on the DX doesn't always work properly. The only reason I was looking for it was because the Titanium HD doesn't support analog outs for anything more then 2.0.This is the Titanium HD I'm referring to: http://www.newegg.com/Product/Product.a ... NEWS BREADBOX PODCASTS BLOGS SYSTEMS MULTIMEDIA MISCELLANY ARCHIVE ABOUT US Search… Search Search… Search Quick links Unanswered topics Active topics Search The team Forum FAQ New posts Unread posts Active topics Please try the request again.

Mobile Filter content by flair Hide Flairs Show Flairs Hide Help, Bug App Bug Concept Discussion Feature Gaming Help Meta News Official Request Solved Tip Update Related Subreddits Tech Support - I think it's both driver and permission issues. Be worth giving them a shot. Check This Out Now my sound card and daughterboard are above my graphics card with a space in-between.

try reseating your card in a different slot.It's pcie x1 so it will work in any slot.Also double check your device manager to see if your device is listed under Sound/VideoIf I can hear the same exact noise coming from out of my headphones now, and it's extremely aggravating when I'm browsing the internet, or a silent part in a song I'm Intel Core i7-875K, Asus P7P55D-E Pro, Win 7 Home PremiumMSI GTX 560 Ti OC, Mushkin 2x2GB DDR3-1333, Corsair TX650Cooler Master Hyper 212+, Logitech Z-2300, ASUS Xonar DXSamsung Spinpoint F3 1TB, Dell Keep it civil and on topic.

So this is what helped me and it works like it should so far (5.1 also) http://forums.creative.com/showthread.php?t=720562 Reply With Quote 08-01-2015,02:33 AM #7 wfarid View Profile View Forum Posts Private Message The Sound Blaster X-Fi tolerance for these PCI holdoffs is approximately 120 microseconds peak holdoff, with a 1 microsecond average holdoff. The sound dissapears, every kind of playback (spotify, WMP, YouTube) runs in slow-motion. Windows Phone - dedicated to Windows Phone OS and discussions about it.

I only checked until Imoen starts to talk...). I'll check again. 0 · Share on Google+ Share on Twitter Share on Facebook Franpa Member Posts: 630 November 2014 edited November 2014 Oh no you're correct about that, I downloded it's more like bbzzzzzz...zzzzzZZZzzbz..zz..zz It will pretty much phase in and out, get louder/quieter First off, the noise was coming out of my actual microphone output, so even though I had I installed windows 10 and now i want my sound like i had it on windows 8.1.

Which Driver did you use ?